MyTrails Home Maps

Graphs show altitude change but cumulative climb is zero

  • MyTrails version: 2.1.6 pro
  • Device / terminal: Pixel 2 android v9
  • Detailed description / Description détaillée du problème rencontré: cumulative climb shows zero

What might cause a track to show Cumulative Climb value as zero, despite the graphs showing roughly 1,500 ft of elevation change?

I descended from about 2090 ft to 1500, ascended to 2260, then down to 1500 then back up to my start point at 2090 (aprox heights from MyTrails graphs & from map). That is, I estimate cumulative climb should show something like 1200 ft of climb, not zero.

Am I misunderstanding how the Cumulative Climb number is calculated?

All my other track recordings show the cumulative climb correctly I think; at least, none show it as zero although many of my hikes end at my start point.

(I can upload the gpx if that’s useful)

thanks
Alan

Of course this is a weird behavior. I have the opposite problem, the cumulative climbs are much greater than in reality. In my case in general the cumulative climb is twice as large as that measured with an altimeter.

Making a screen copy of the Graphic (altitude, distance) could give something easier to interpret than the .gpx file.

Pat

Yes, the GPX and screenshots of the track display (altitude graph and stats) would be very helpful.

How do I get those to you? Attaching files to my reply is disallowed (“for new users” )

thanks

Sorry for delay, I hadn’t realized file uploads had been enabled for me.
If you need more details just let me know. Thanks


20190712 1421 Escondido lost valley trailhead.gpx (264.0 KB)

Thank you! Try as I might, I can’t explain this behavior. I’ll have to run it in my dev environment (I’m on holiday without a proper computer).

Have a great vacation!

Absolutely no rush to explain this oddity of course!!! Probably just an unusual edge case.

Very many thanks for a lovely app, it’s my favorite.