MyTrails Home Maps

Problem downloading online maps from the IGM 25k and IGM 100K channels

Hi, I’ve noticed that the IGM 25k and 100k online map download channels don’t work, does anyone have the same problem?
Thank you and greetings.

IGM indeed moved the map server and the old address is no longer available at all.

I tried to fix the map this morning, but couldn’t get it to work. You can try changing the server URL to http://212.77.67.76:8080/ware/wms but you’ll need to play with the parameters.

This has happened in the past before: https://www.frogsparks.com/igm-map-italy/

The map I found earlier only contains the overview data for the commercial site.

I found another (here), but the data is old, black and white and broken down by region.

Can anyone else find a proper IGM WMS source?

Why the 1:25000 IGM Italy map is not working?

I haven’t found another source for IGM maps, and have disabled the map in the latest version of MyTrails.

ok, a real shame to lose the support for the IGM maps, but what is the problem?

The map server was removed (I have no control over free maps)

Please, tell me there is a solution to replace igm 25k :frowning:

Is this the right link for this kind of maps?
http://www.pcn.minambiente.it/mattm/servizio-wms/

Yes, it seems to be working (but I have limited network access so I can’t test fully)!

You can add a WMS map in MyTrails using the URL http://wms.pcn.minambiente.it/ogc?map=/ms_ogc/WMS_v1.3/raster/IGM_25000.map (and set the min and max zoom levels to 13-16).

I’ll test this weekend and restore the IGM map for all users if I can confirm it works.

1 Like

Yeahhhh…now function, very very good job.

I tried the 13/18 zoom and it works very well

Unfortunately the server doesn’t seem very reliable. It downloads a few tiles (slowly), then I get a lot of 503 HTTP errors, which is indicative of a low-capacity server being overloaded.

very strange, I do not have these problems and I am in central Italy.

Maybe that’s the reason, the server may be partially blocking out-of-country users.

it’s possible, I’ve just downloaded a portion of my area off line, there are some missing tiles but the map has downloaded it in 10 minutes.

Here in central Italy It works, but it download only few tiles as you said, and very slowly

Ciao, sono anche io umbro! Sto cercando di far funzionare mytrails con le mappe igm ma non ci riesco.
Inserisco l’url e imposto lo zoom 13_16… Ma non mi carica nessuna mappa igm. Mi puoi scrivere la procedura passo passo? Te ne sarei molto grato.

…è molto strano, guarda, ti ho allegato due filmati del
telefono, il primo è la sequenza delle impostazioni, entri nella
sezione mappe, icona in alto a destra rettangolare, e clicchi
sulla chiave inglese, a quel punto vai su aggiungi e scegli la
mappa WMS, l’unica cosa che puoi provare è se scegliere di far
modificare l’url aggiungendo o meno la & a fine indirizzo, nel
video ho accettato la modifica, ma poi sono tornato indietro e
tolta manualmente, e l’impressione è che vada un tantino piu
veloce nel caricare i vari tiles, seleziona anche tutte le zone
disponibili, zona 32 e 33.

  Nel secondo video ti mostro la velocità con cui la mappa

selezionata scarica i vari tiles mentre scorro la mappa che è
inizialmente vuota.

  Piu di cosi non so che dirti. Ho anche creato lo stesso percorso

per l’IGM 100k.

(Attachment Video impostazioni.mp4 is missing)

(Attachment Video download tiles.mp4 is missing)

Ti allego link filemail dove poter scaricare i due video visto
che la mail mi è tornata indietro per colpa dei video: https://fil.email/zpRrOSUI il link
dura 7 giorni.

ora funziona!!! finalmente e grazie a te!!! sbagliavo sulle impostazioni dei livelli che bisogna attivarli tutti e 2…io invece ne attivavo solo 1…
grazie ancora! sei stato gentilissimo!!!