MyTrails Home Maps

Problem downloading online maps from the IGM 25k and IGM 100K channels

Unfortunately the server doesn’t seem very reliable. It downloads a few tiles (slowly), then I get a lot of 503 HTTP errors, which is indicative of a low-capacity server being overloaded.

very strange, I do not have these problems and I am in central Italy.

Maybe that’s the reason, the server may be partially blocking out-of-country users.

it’s possible, I’ve just downloaded a portion of my area off line, there are some missing tiles but the map has downloaded it in 10 minutes.

Here in central Italy It works, but it download only few tiles as you said, and very slowly

Ciao, sono anche io umbro! Sto cercando di far funzionare mytrails con le mappe igm ma non ci riesco.
Inserisco l’url e imposto lo zoom 13_16… Ma non mi carica nessuna mappa igm. Mi puoi scrivere la procedura passo passo? Te ne sarei molto grato.

…è molto strano, guarda, ti ho allegato due filmati del
telefono, il primo è la sequenza delle impostazioni, entri nella
sezione mappe, icona in alto a destra rettangolare, e clicchi
sulla chiave inglese, a quel punto vai su aggiungi e scegli la
mappa WMS, l’unica cosa che puoi provare è se scegliere di far
modificare l’url aggiungendo o meno la & a fine indirizzo, nel
video ho accettato la modifica, ma poi sono tornato indietro e
tolta manualmente, e l’impressione è che vada un tantino piu
veloce nel caricare i vari tiles, seleziona anche tutte le zone
disponibili, zona 32 e 33.

  Nel secondo video ti mostro la velocità con cui la mappa

selezionata scarica i vari tiles mentre scorro la mappa che è
inizialmente vuota.

  Piu di cosi non so che dirti. Ho anche creato lo stesso percorso

per l’IGM 100k.

(Attachment Video impostazioni.mp4 is missing)

(Attachment Video download tiles.mp4 is missing)

Ti allego link filemail dove poter scaricare i due video visto
che la mail mi è tornata indietro per colpa dei video: https://fil.email/zpRrOSUI il link
dura 7 giorni.

ora funziona!!! finalmente e grazie a te!!! sbagliavo sulle impostazioni dei livelli che bisogna attivarli tutti e 2…io invece ne attivavo solo 1…
grazie ancora! sei stato gentilissimo!!!

È stato un piacere… ;):+1:

1 Like

Since it seems to be working, I’d like to activate the map for everybody in the next release of MyTrails. Could you summarize the correct settings for the WMS map so I can configure it properly? I can’t test too well since the download is partially blocked for me.

Buona sera potrei avere anche info a riguardo di come riconfigurare IGM 25 sul dispositivo ve ne sarei grato

Anche a me non funziona, qualcuno mi sa dare più info?

Funziona ancora questa cosa? Proprio non riesco

I do think the server is not very reliable, since some users (and I) are experiencing problems. @Linux @emix79 is it still working for you?

Ciao Linux,
ho provato la procedura sopra ma mi dice “impossibile analizzare la rispoata ecc ecc…”
é possibile che tu condivida ancra i file video?
Ho il dubbio di sbagliare qualcosa.
Per la cronaca zona Mantova.
Grazie

-for the support team
I want describe what is happening: onmy old phone (old release, but I don’t remenber version no.) the IGM maps still working (but the phone has only 1 hour battery).
Thanks.
Saluti/best regards.

For now the Kompass map is still working (or working once more), but it too may stop working if the publisher decides to remove it. The Kompass map is no longer visible

IGM map doesn’t work anymore. Is it the same for you?
La mappa IGM non funziona più. E’ lo stesso per voi?

One possible reason is that you’re using the old Kompass map. The update should have created an updated map at the bottom of the list.

On the other hand, it’s entirely possible that Kompass changed things up.

Hi!
I don’t know why, but on my phone now the IGM 25000 works using this WMS address:

http://wms.pcn.minambiente.it/ogc?map=/ms_ogc/WMS_v1.3/raster/IGM_25000.map&

The server seem’s stable
Ciao a tutti!
Non so come mai, ma sul mio telefono al momento l’igm 25000 funziona usando l’indirizzo WMS sopra citato… Ho aggiunto la nuova mappa WMS inserendo prima questo: http://wms.pcn.minambiente.it/ogc?map=/ms_ogc/WMS_v1.3/raster/IGM_25000.map ma automaticamente l’app mi diceva che andava sostituito con quello sopra perché potesse funzionare… Il link WMS mi funziona anche su Qgis